Какие версии ClojureScript и Закрытия я использую с lein-cljsbuild?

Я использую lein-cljsbuild 0.2.10. Какие версии ClojureScript и Закрытия это использует?

1
добавлено отредактировано
Просмотры: 1
de

2 ответы

Вы найдете некоторые ответы в файл проекта для cljsbuild: кажется, что lein-cljsbuild 0.2.10 зависит от ClojureScript 0.0-1552 и 20120710-r2029 Закрытия

Пожалуйста, попытайтесь не задать больше чем один вопрос сразу.

0
добавлено
Да, you' право ре. Я написал вопрос, когда я раздражался та та информация wasn' t легко доступный. Я отредактировал свой вопрос, и я теперь задам два других вопроса, связанные с документацией API для этих двух библиотек. Спасибо, Морис.
добавлено автор mqsoh, источник

Вы свободны определить версии Clojure и ClojureScript, который вы хотели бы, чтобы он использовал в разделе зависимостей вашего project.clj.

0
добавлено