Получение ERROR_RESOURCE_TYPE_NOT_FOUND в применении ATL

Я получаю ошибку ERROR_RESOURCE_TYPE_NOT_FOUND, когда я пытаюсь загрузить символ от ресурсов.

CComModule module;
...
module.Init(nullptr, instance); //in WinMain
...
HICON appIco = LoadIcon(module.GetResourceInstance(), MAKEINTRESOURCE(IDI_APPLICATION));

ERROR_RESOURCE_TYPE_NOT_FOUND прибывает из LoadIcon

2
nl ja de
Таким образом, у вашего набора из двух предметов нет этого ресурса?
добавлено автор Roman R., источник
вы - правильный римлянин. Я забыл, также устанавливают графическую библиотеку, когда я ре установил Visual Studio на днях.
добавлено автор DevGuy, источник
pro.cxx
pro.cxx
3 049 участник(ов)

C/C++ chat 0. Простые вопросы, лабы и о IDE — в чат новичков @supapro 1. Не хамим, не переходим на личности, не вбрасываем утверждения без доказательств 2. No Ads, offtop, flood Объявления о вакансиях и евенты - в лс @AlexFails https://t.me/ProCxx/259155

supapro.cxx
supapro.cxx
1 925 участник(ов)

Чат для тех, кто немного знает C++, простые вопросы по реализации, синтаксису и ide – сюда, а для другого есть: /Главный чат по серьезным вопросам — @ProCxx /Чат по обсуждению всего — @fludpac

C++ Russia
C++ Russia
384 участник(ов)

Сообщество разработчиков C++ в Telegram.

cxx.Дискуссионная
cxx.Дискуссионная
298 участник(ов)

это не двач, общайтесь вежливо; разговор на почти любые темы; Не согласны с баном? В лс @AlexFails, @ivario

C++ для маленьких и тупых
C++ для маленьких и тупых
105 участник(ов)

Лоу левел (по среднему IQ участников) чатик ExtremeCode @extremecode Флудилка @extremecode_rest