Какую версию ubuntu я могу установить и использовать в текущей ситуации, когда 11.04 даже не устанавливается («монитор вне диапазона»)?

Из-за всех проблем с 11.04, какой дистрибутив ubuntu можно безопасно установить? Или, может быть, некоторые другие дистрибутивы linux.

1
nl ja de

3 ответы

10.04 - это, вероятно, ваш лучший выбор - это долгожданный релиз поддержки и, как таковой, он обычно более стабилен, чем последние.

5
добавлено

Сегодня я ответил на один и тот же вопрос с помощью 10 шагов:

Невозможно установить xubuntu 11.04 из-за «сигнал выходит за пределы диапазона»

Пожалуйста, сообщите, если это сработает для вас!

1
добавлено

Вы также можете попробовать загрузить некоторые параметры, такие как acpi = off , noalpic, vga .

0
добавлено